[scala-tools] Can no longer get nightly builds of the Eclipse plugin

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[scala-tools] Can no longer get nightly builds of the Eclipse plugin

david.matuszek
I've been getting daily updates for the past month or two (Ecllipse
Scala plugin), but as of a few days ago I can't get them. Here is the
error message. The error is persistent, survives Eclipse restarts and
computer restarts. Help?

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing: osgi.bundle,org.scala-ide.sdt.aspects,
1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-
ide.sdt.aspects.source,1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-ide.sdt.core,
1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-
ide.sdt.core.source,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.feature,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.source.feature,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.weaving.feature,1.0.0.201104180002
Reply | Threaded
Open this post in threaded view
|

Re: [scala-tools] Can no longer get nightly builds of the Eclipse plugin

David Bernard-3
hi,

May be some clean-up was done in the update-sites (there were several), and from the version you use I think you use an deprecated branch.
I suggest you update your update-site url with one of http://download.scala-ide.org/ .

/davidB

On Fri, Apr 29, 2011 at 03:43, david.matuszek <[hidden email]> wrote:
I've been getting daily updates for the past month or two (Ecllipse
Scala plugin), but as of a few days ago I can't get them. Here is the
error message. The error is persistent, survives Eclipse restarts and
computer restarts. Help?

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing: osgi.bundle,org.scala-ide.sdt.aspects,
1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-
ide.sdt.aspects.source,1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-ide.sdt.core,
1.0.0.201104180002
No repository found containing: osgi.bundle,org.scala-
ide.sdt.core.source,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.feature,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.source.feature,1.0.0.201104180002
No repository found containing: org.eclipse.update.feature,org.scala-
ide.sdt.weaving.feature,1.0.0.201104180002